Jump to content

Need help, car doesn't want to move, lost responsiveness


Stevotron5000

Recommended Posts

Del Sol S, stock d15 motor, 5 speed, no modifications.

 

 

 

Problem:

 

Started just yesterday, throttle response seems diminished overall, especially 3rd-5th gear. 1st feels almost normal, 2nd feels a little more sluggish, 3rd even more still, then 4th and 5th I can mash the pedal to the floor and the engine will barely crawl. For instance I can be in 5th gear at 3100rpm going 60-70mph and I can slam on the gas pedal and get almost no response, it'll just crawl slowly with engine revs consistent with the speedometer.

 

This was not always the case, before I could pass people easily in 4th/5th gear, now I can mash the pedal and go nowhere, it just feels like I'm wasting gas. I have to downshift to 3rd to really get going.

 

Also, the engine revs freely when in neutral and idles steady at 650rpm, no roaming.

 

 

Recently replaced (15,000 miles ago, all Honda OEM parts)

 

- Spark plugs, wires, cap, rotor

- Fuel filter

- Air filter

- Throttle body, IAC, FITV cleaned.

- Clutch master/slave cylinders

- Transmission fluid changed

- Regular oil changes

 

Everything appears normal, no leaks, good spark, etc.

 

I have near zero experience when it comes to relays, fuel delivery, etc. hopefully you guys can help me out here and guide me in the right direction. Thanks!

Edited by Stevotron5000
Link to comment
Share on other sites

he said speedo was concurent with tacho, so that wouldnt be it.

 

Also im pretty sure he would know what a clutch slipping would feel like.

 

Have you checked timing?

Link to comment
Share on other sites

he said speedo was concurent with tacho, so that wouldnt be it.

 

Also im pretty sure he would know what a clutch slipping would feel like.

 

Have you checked timing?

 

 

You're right, clutch is fine.

 

Timing is dead on and the car idles smoothly at 650.

 

I noticed that I lose responsiveness after half throttle and highway speeds so a friend advised me to check the fuel pump since it's not timing or the clutch. I'm going to throw in my brother's fuel pump to check if that's the problem tomorrow hopefully. Thanks for the response Cory, any other advise would be more then welcomed.

Link to comment
Share on other sites

I would get a remote FP gauge and see what is going on. The other thing that im thinking is perhaps oilpressure is too low and its throwing the car into limp mode, but your not throwing any cels right?

Link to comment
Share on other sites

^^^ No check engine lights, good call on the FP gauge, I'll look into it. I'm pretty sure my friend has one just laying around that I can throw on there.

 

On another note, while looking into fuel pumps from Napa, I noticed the fuel pump pressure ratings differ greatly. My Chilton manual says pressure should be between 35-41 psi at idle but Napa OE spec products have psi ratings at 75-100psi (Napa brand) and 28psi (Bosch.) Which one should I go for if it does end up being the pump? Any differences in MPG, performance, etc, based on psi ratings?

Link to comment
Share on other sites

Well I tried my brother's fuel pump, same deal.

 

I tried his fpr too since it's so easy to take off and no difference.

 

I'm gonna try cleaning out the injectors and installing the FP gauge to see what's going on with it. My mpg seems to have gone down since this has happened too so I don't think I'm going crazy here but I'll have to wait a few tanks to see if I'm really losing mpg.

 

Any recommendations for injector cleaners? Should I have the professionally cleaned or just use some type of additive?

Link to comment
Share on other sites

^^^ I've heard good things about injector-rehab.com and their ultrasonic cleaning so I'll probably give them a try.

 

They only charge about $90 for all 4 (shipping included) and they include before and after spec sheets. Plus the few shops around my area with the proper equipment want $40 per injector. I'll update this thread when/if I get anywhere with this issue. Thanks again for the advice.

Link to comment
Share on other sites

Not to give the wrong suggestion again, but how about a clogged cat, i once had one on a ole monte carlo,,,acted like i was pulling a house trailer.........

Edited by mongo
Link to comment
Share on other sites

  • 2 weeks later...

So it looks like Sarah takes home the Dundie for the suggestion on fuel injectors.

 

Before shipping off my fuel injectors to get cleaned I figured I'd just try out a bottle of Techron cleaner through the gas tank and surprisingly it did the job. I'm normally adamant about not running additives but I saw so many positive reviews on amazon.com I figured why the hell not.

 

Car has regained responsiveness, pickup, and gas mileage plus now I know my car's tip top after scouring the Chilton manual.

 

I even checked my cat and compression out of curiosity:

 

- Cat was immaculate

- Compression was 205 across the board

 

 

Thanks for all the helps guys (even Mongo with your bad suggestions, lol)

Link to comment
Share on other sites

saved my z6 from going kaboom before

 

when i had my old motor we put the new head on it cause the springs on the other one were shot (new=new to me).. oil light came on.. figured a passage might be clogged up.. seafoam in crankcase.. change oil after so many miles.. all fixed!

Link to comment
Share on other sites

Yea, I tried 1/3 seafoam through the brake booser line just for the hell of it. It only smoked for about 20 seconds and pretty lightly at that.

 

My friend's car on the other hand smoked for about 2 minutes with smoke so thick it got the attention of a local police officer, lol.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.