Jump to content

del sol help


Recommended Posts

dont know if any of you remember hondahunter from here but he drove a 94 del sol vtec. latley hes been having some issues with it that he cant find a problem for. his idle has been bouncing, hes having loss of power. normally hed be able to make it up a mountain in 5th gear but hes having to shift down to 4th. his cel came on then went off and when he scanned it didnt show up any codes or any stored codes. vtec is engaging. he did disconnect the battery to clear anything. anybody have an idea?

Link to comment
Share on other sites

i have had a similar probably come to find out it was the spark plug wire i was losing power so i changed to super unleaded and my car wasnt accelerating . comes to find out every time my spark wire moved my car was cutting off

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.