Jump to content

2000 civic ex


fishindude911

Recommended Posts

my ignition coil had just went out and i replaced it yesterday and before the problem the car ran fine with no problem and now since i replaced it when i take off i let out on clutch and start to give it gas then it starts jumping and shaking real bad and the only way to make it quit is to push the clutch in for a sec then itll go away. you can not accelerate through the problem as it gets worse. it only does it through 1st and 2nd gear

Link to comment
Share on other sites

my ignition coil had just went out and i replaced it yesterday and before the problem the car ran fine with no problem and now since i replaced it when i take off i let out on clutch and start to give it gas then it starts jumping and shaking real bad and the only way to make it quit is to push the clutch in for a sec then itll go away. you can not accelerate through the problem as it gets worse. it only does it through 1st and 2nd gear

its not my driving lol, i had another person drive it and it did the same, it does it when you get up to bout 25-3k rpms in 1st and 2nd only, right before i shift, so i just shift before it does it that way it dont do it

Link to comment
Share on other sites

alright i drove the car to work last night and it did the same jumping and stalling. once the car sits for several hours its very hard to start ya gotta pump the gas even though shouldnt have to and after bout couple mins or so itll start but itll run real sluggish. i got home and put the scanner on it and it threw up a bunch of codes. cyl 1,2,3,4 misfiring. catalyst system low bank 1 or something like that. like i said i just replaced the coil cause the other one was bad, is there a possibility i couldve gotten a bad one or whats yalls opinion, once the car starts and warms it runs fine other than the vibrant shaking.

Link to comment
Share on other sites

start with using the right ecu before anything else. Until that issue is addressed there is no point in looking at anything. did i, or did i not note that the car would go into limp mode without the right ecu? You even argued with me over it. when using the wrong computer there is no end to what can go wrong just from that one item itself. there is a distinct possibility that everything will go back to 100% fine once it is installed if you do not blow the motor first.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.