Jump to content

integra problem


nene

Recommended Posts

  • 3 months later...
  • 3 months later...
  • 3 months later...

dont listen to any of this advice at all.

 

what you need is the original engine harness for your car or a 92-93 integra harness. and run said harness on the obd0 engine. it will all plug right in no problem other than the temp sensor located in the thermo housing. on obd0 engines its on the back of the block. swap the obd0 thermo housing for an obd1 with the sensor in it. if the map sensor is not located on the top of the throttle body where it normally is for non obd0 , and there is no map sensor on the firewall as some were mounted there. you will need one and run a vacuum line to it.

 

run the ecu that matches the car , obd1.

Edited by cranny
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.