Jump to content

need help asap please someone


preludefreak1080

Recommended Posts

ok so i have had this 92 honda prelude with a h22 vtec engine swap for about 2 months now bought it for 1000 dollars. i had to replace the starter and the coil because of it not starting and the starter was grinding im running open header aswell. now for some reason when i hit the gas it sputters and wont drive right its very rocky and slow not like it would before i replaced all this stuff if anyone could help please let me know any suggestions would be great thanks everyone oh and one more thing when it starts up seems to idle very low like its going to die but doesnt.

Edited by preludefreak1080
Link to comment
Share on other sites

ok so i have had this 92 honda prelude with a h22 vtec engine swap for about 2 months now bought it for 1000 dollars. i had to replace the starter and the coil because of it not starting and the starter was grinding im running open header aswell. now for some reason when i hit the gas it sputters and wont drive right its very rocky and slow not like it would before i replaced all this stuff if anyone could help please let me know any suggestions would be great thanks everyone oh and one more thing when it starts up seems to idle very low like its going to die but doesnt.

That's a long fracking sentence. Holy crap

Link to comment
Share on other sites

you prob just knocked off a vacuum line and or didnt put 1 back on in the right spot, I did that 1ce b4 and my car ran like death and a really low idle like around 150-200 and it smoked alot like i had some burnt up piston rings. It would also bog down bkuz it wasnt getting the right fuel air mixture bkuz of that line being in the wrong place.

 

 

so i would check your f/i vacuums and make sure there all going to the right location and not guessing where they go...

Link to comment
Share on other sites

check your aic and your tps could be that too they control your idle and everythind if they are bad or broken your car will run like crap they are on your manifold the one is on the front bolted on the your intake manifold, and has two coolant hoses going to it. The other is located on your throttle body check that my buddies b16 bogged down to like nothing and it did die once, so check it out man

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.