Jump to content

98 Civic ex - Won't Start...GAH


Eviljester

Recommended Posts

So my car was running fine for a while until the other day it just died on me after going through a light. I attempted to start up again, failed. It cranks and turnsover but didn't start. I had a somewhat similar problem previously (months ago) where my car wouldn't start or turn over in which I ended up having the distrib cap & coil replaced. The only thing that was changed recently was new spark plugs.

 

Anyhow, a buddy of mine works on Honda's and after talking to him, he told me to test a few things. When I put my key into start pos 2, I only hear 1 click from the fuel pump relay but also my check eng light says on. My friend says i'm supposed to hear 2clicks in that key position. I tested to check if the fuel pump primes, I can hear it whenever I turn the key to pos2 (without attempting to start). I tested the spark plug connector (along with someone else) and determined I'm not getting a spark. I can smell the gas & i can hear the fuel pump so i know gas it getting there. I've also tested the fuses under the dash, all of them checked out ok. So after all this I was told more than likely it's my Fuel Pump Relay? Either that or timing belt is broken (which I'm hoping isnt the case) Has anyone had any similar probs, thoughts or suggestions as to what could be the cause? The only ting I haven't tried yet is to try resetting the ecu, but my friend is convinced its the relay b/c i'm not getting more than 1 click and my chk eng light stays on. Any Ideas?

Link to comment
Share on other sites

dduddunndunno about the check engine.light

 

If the t belt broke.it would spin over really fast, so if it sounds normal youre fine there.

 

My best guess is either t stat ground OR coil or ignitor, which are inside the dizzy, when the rest of the spark stuff starts to fail it causes a strain on the ignitor and coil causing them to wear out faster.

Link to comment
Share on other sites

dduddunndunno about the check engine.light

 

If the t belt broke.it would spin over really fast, so if it sounds normal youre fine there.

 

My best guess is either t stat ground OR coil or ignitor, which are inside the dizzy, when the rest of the spark stuff starts to fail it causes a strain on the ignitor and coil causing them to wear out faster.

 

Would you have any other suggestions? I'm fairly confident the distrib is ok since it was replaced not that long ago (coil as well). I've read a bunch of posts and similar issues and more often than none a lot of the times it ends up being the relay, is there an easier way to confirm what the prob could be?

Link to comment
Share on other sites

ive had an autozone ignitor go out on me in less then a month from install, the car was put through hell but still.

 

ive never heard two clicks out of ANY main relay on a honda... i don't know crap about 01+ cars but still... its 1 click and the fuel pump. i guess you could jump the wires for the relay just for testing... but id still suggest t-stat ground or tranny ground or ignitor.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.