Jump to content

95 accord 2.2 non vtech not starting


biglfla

Recommended Posts

ok i have a 95 lx 2.2 non vtech the cam siezed in the head while i was driving it (right after i purchased it ) so i went and got a head from the junkyard changed it out w/ new gasket and timing belt now im getting spark and fuel to the rail but the vehicle is not starting a very disturbing situation indeed i tried both cam sensors (at least i think it was the cam sensor right next to the coolant temp sens) and still no luck any suggestions would be greatly appreciated thank you

Link to comment
Share on other sites

  • 3 weeks later...

ok i have a 95 lx 2.2 non vtech the cam siezed in the head while i was driving it (right after i purchased it ) so i went and got a head from the junkyard changed it out w/ new gasket and timing belt now im getting spark and fuel to the rail but the vehicle is not starting a very disturbing situation indeed i tried both cam sensors (at least i think it was the cam sensor right next to the coolant temp sens) and still no luck any suggestions would be greatly appreciated thank you

 

 

Check main relay (for fuel pump). Honda have problem with main relay.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.