Jump to content

1997 honda prelude vtec rough idle


Honda Vtec

Recommended Posts

so i have a 1997 honda prelude vtec its got 240.00 kmson it i just rebulit the motor 5000 kms ago and i am haveing a really bad idle issue now i am not sure what it is at a dead stop on a hot day the car drops idle down to 250 rpms or even lower some times and no matter what i try and set the idle at it will always drop when stopped at alight or when it idles now i have cleaned my EGR valve and it made it better for a day but it still idle a lil ruff and i am trying to figure out what it is so when its cold out side or a night the car idles great no problems and when cold started but other wise its low idle and really shakey the thing is i dont know much about these cars and i really love my prelude but i am going to see it if i cant figure it out and it hasnt thrown any engine codes yet until yesterday it finally did but then it barely ran and i was really far from home so i had to reset the ECU to get home so i couldnt even find out what the code was so some one please help me i need some advice people keep saying sell the car and i just want to fix it any ways thanxs if any one can help

Link to comment
Share on other sites

"I have a 1997 Honda Prelude VTEC, with 24000 kms on it. I just rebuilt the motor 5000 kms ago, but now I am having a really bad idle issue. I am not sure why, but at a dead stop on a hot day the idle drops down to 250 rpms or even lower. No matter what I try to set the idle to, it will always drop when stopped at a light or when it idles. I have cleaned my EGR valve and that made it better for a day, but it still idles a little rough. When it is cold outside or at night the car idles great with no problems. It hadn't thrown any engine codes until yesterday. When it finally did, it barely ran. I had to reset the ECU because I was really far from home so I couldn't find out what the code was.

 

Can some one please help me? I need some advice. People keep saying sell the car and I just want to fix it.

 

 

1) Use punctuation when posting! PLEASE!!!

 

2) Don't listen to those "people" anymore.

 

3) Check the following:

- Old, worn plugs (replace)

- Old, worn distributor cap/rotor (replace)

- Old, cracked wires (replace)

- Valve adjustment (too tight will lower idle)

- Vacuum leak (check hoses and IM/TB gaskets)

- Air in coolant causing thermal valve to oscillate (properly fill & bleed coolant)

- Funky EGR valve (clean or replace)

- funky EGR port in manifold (clean)

- IACV dirty (clean)

- TB dirty (clean) --> remove MAP sensor first!!!!

- Dirty injectors (should send them to someone like RC to be rebuilt)

- Defective fuel pressure regulator (check for proper fuel pressure)

- Primary 02 Sensor (if fouled it can lower idle speed)

- Bent valves (do a compression test, then leakdown if bad, repair head if valves leak)

- Bad MAP sensor (try giving it a thwack w/a screwdriver handle)

 

3) Try adjusting the ICAV screw.

 

4) Report back with results.

Edited by Northstar
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.