Jump to content

Felicitysamaro

Newbie
  • Content Count

    1
  • Joined

  • Last visited

About Felicitysamaro

  • Rank
    New Member

Vehicle Information

  • Vehicles
    2000 Honda civic ex 1.6 5spd
  • Modifications
    None .. just want it to run..

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So at 2000rpms the car Biggs, limps, whatever you want to call it ... But if my husband while rollin, turns the car off then on or pops the clutch the car will take off ... history posted below... please help . This is our only car and we live in the middle of no where. Thanks My husband and I bought a 2000 civic ex out of necessity. Upon purchase, we ran the codes and got the following.. IAT sensor high voltage O2 B1 S1 high voltage IAC Valve circuit failure VSS no pulse Vtech system failure O2 B1 S2 heater circuit malfunction. 1st off the car is a Frankenstein project, the manifold is clearly from an early 90s model Honda, it has an after market air intake... the cat is missing but the o2 sensor is still present ... the secondary o2 sensor is present but the wiring is cut off totally into a hole in the bottom of the car ... So we changed.. TPS Speed sensor Vtech solenoid O2 sensor 1 New pigtale for the IAT (we found the wires broke off at the connection.. Reset the ecu and now At 2000 rpms the car Boggs down. Someone told me I'm in limp mode .. So I re ran new codes.. TPS high voltage Map high voltage IAT low voltage I noticed in a lot of the wiring was crapy and breaking off at sensor connections.. So I just changed the whole wiring harness... and I am still having the same issue... Anyone dealt with this before? help
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.