Jump to content

Glenn9K

Newbie
  • Content Count

    1
  • Joined

  • Last visited

  1. Glenn9K

    1997 H22, No spark. Immo seems ok.

    Hi all! I'm new both to this forum and the world of Honda, so please bare with me and my possibly stupid questions. I've tried searching for specific info on this, but I'm not sure I'm finding the info I need. Anyway -- I have a 1997 Euro-spec Prelude with immobilizer, H22A5, manual trans. Got it real cheap because there is no spark. Immobilizer light comes on for a few seconds when turning ignition to ON, and then goes out. I can hear the fuel pump loud and clear (and it shuts off at the same time as a relay's second "click sound"). If I turn the ignition OFF, the green immo light blinks 5 times. I can smell fuel. If I try to start the car, it cranks just fine, but won't fire up. No spark (checked at cylinder 1 and by putting a grounded spark plug on the spring which normally connects the distributor with the cap (I guess I should be getting spark there that way?). Since the pump works and the engine cranks, I guess that means the immobilizer accepts my key... Is there a way for me to test if the ECU is giving "spark signal" to the coil/dizzy? I have access to test lights, voltage meters, etc. but I don't know which wires to test what at. I'm a bit confused by the wiring diagrams I find online... Most of them tell me there should be an ignition coil somewhere, but there is no "spark input connector" on the distributor cap, so I guess I have a newer variant with a coil inside the distributor or something? If I could just confirm that my Immo and ECU is OK (the ECU is a P5M-G01 btw), I could let go of the idea that I have to bypass the immo or buy a new ECU somehow... Sorry for the wall of text, //Glenn, Sweden
×

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.