Jump to content
Sign in to follow this  
nosliw75

1992 Prelude won't shift into 3rd or 4th

Recommended Posts

Alright, so my team and I have a lemons car that we did engine and trans work to over the winter to get it ready for the upcoming season. The car is a 92' Prelude with the non-vtec single cam engine. We put an H-series trans in it. When we had the motor and trans mated together and hanging on the cherry picker we were able to gently shift the trans into all gears by hand (I say gently because we didn't want to screw up the gears and/or synchros shifting without fluid). We got the motor and trans back in, everything hooked up, and now the trans won't shift into 3rd or 4th. It will shift into 1st, 2nd, 5th, and reverse just fine. Tried shifting with the motor running, motor off, clutch in, clutch out to see if it would even try to bite and it won't budge. Acts like 3rd and 4th aren't even there. Did all of these steps both with the shifter in the car and by hand with the linkage disconnected on top of the trans.

Anybody have any suggestions on what this could be? We're all relatively new to Hondas so we're really hoping it's something stupid that we're missing and not something that involves pulling the trans back out as this would be a huge PITA.
Thanks in advance for any help you can offer.

Edited by nosliw75

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×