Jump to content


Photo
- - - - -

Buzzing noise when I turn key in ignition?


  • Please log in to reply
2 replies to this topic

#1 07Accord

07Accord

    New Member

  • Newbie
  • 1 posts
  • Vehicles:07 Honda Accord Coupe

Posted 24 March 2009 - 06:39 AM

I have a 07 Accord coupe with 35,000 miles - yes! still under warranty - I've experienced this issue 4 times where I turn the key in the ignition, get as far as "accessory" and then hear a buzzing sound coming directly from the ignition. When I turn the key back, then turn the key all the way again, the car starts fine. The first three times were over the course of two months on especially cold days, then it happened again yesterday when it was 60 degrees out. Any insight into what's going on is appreciated - I want to make sure the dealer takes care of anything/ everything, especially if it's major - and since I'm so close to the end of my warranty period (and, no offense to dealers out there, but also because I'm a girl and don't have a clue what goes on under the hood of my car).

Edited by 07Accord, 24 March 2009 - 09:11 AM.


#2 cranny

cranny

    i keep them running

  • Member
  • PipPipPipPipPipPipPip
  • 6,469 posts
  • Gender:Male
  • Location:Halifax , Nova Scotia , Canada.
  • Real Name:jeff
  • Vehicles:2001 Honda Civic Type S

Posted 24 March 2009 - 06:40 AM

very odd , never heard of it i hate to say. take it to the dealer and DEMAND RESOLUTION , lol.

#3 itsahonda

itsahonda

    Member

  • Member
  • Pip
  • 43 posts
  • Gender:Male
  • Vehicles:93 Honda Accord EX 4DR Sdn, MT

Posted 25 March 2009 - 01:04 PM

I have a 07 Accord coupe with 35,000 miles - yes! still under warranty - I've experienced this issue 4 times where I turn the key in the ignition, get as far as "accessory" and then hear a buzzing sound coming directly from the ignition. When I turn the key back, then turn the key all the way again, the car starts fine. The first three times were over the course of two months on especially cold days, then it happened again yesterday when it was 60 degrees out. Any insight into what's going on is appreciated - I want to make sure the dealer takes care of anything/ everything, especially if it's major - and since I'm so close to the end of my warranty period (and, no offense to dealers out there, but also because I'm a girl and don't have a clue what goes on under the hood of my car).


It's your Main Relay kicking in. It's the much needlessly-replaced electrical module that tells the fuel pump to start sending dead dinosaur from the tank, and the noise from it is quite normal. You'll notice it more if you turn the key sort of slowly, but you won't notice it at all if you turn the key quickly.

very odd , never heard of it i hate to say. take it to the dealer and DEMAND RESOLUTION , lol.


Why not just be decent to people?

Edited by itsahonda, 25 March 2009 - 03:06 PM.