Jump to content

Broken Transtop


Deathshead

Recommended Posts

Some of you will know Ive only just bought this car (only had it in my possesion for 4 days) & already it seems ive broke the roof lol. Now its rattled from day one , but still worked for the past 3 days fine.

 

I put the handbrake on , engines on , gears in neutral , rear windows all the way up. Release the roof's 2 side locks & then begin to Press the button.

 

Now next the side windows should both go down , followed by the boot/trunk rising.

 

Instead of that happening , all I get is a Long beep which never ends while im holding the button. The windows dont go down at all.

 

Few things to note here, the windows still work electrically when using the window button, the boot/trunk still rises when using the key & the Light above the roof & boot/trunk indicate on the dash when the buttons held , in red.

 

I aint all upto scratch on Honda electric's , but at a wildshot of a guess I can safley say that there is no mechanical problem or jamming since they all work independantly , just not together. Also that there an an electric-kinetic fault since the windows still work fine electrically. And with them 2 removed , leaving the most probabl possibility that its a Sensory fault with the Trantop System & Window's in that the car is thinking the either the Handbrake is not on , the engines not on , or the box aint in neutral. Only checked the Handbrake connector so far & thats on fine.

 

Any ideas ?

Link to comment
Share on other sites

i thought the top cam off manually. open the doors, open the trunk, take off the top and put it in the trunk? or is there a diffrent model that does it automaticly?

Link to comment
Share on other sites

transtop is not sold in the US. basicall there is a button and the trunk lid lifts straight up and the roof goes inside of it. theres videos and pics around the internet, but im too lazy to search right now.

Link to comment
Share on other sites

"More things" doesnt cover it very well lol, Its a complicated system with alot of switches, sensors & little parts that break easily. One breaking will mean the entire thing wont even bother starting to work & just beep.

 

The Roof also has its own manual which is really DIY , cos after a trip up Honda today, theyve "Never seen one" & "cant help you, sorry"

 

found a place thats willing to do the job & does on average 2-3 Transtops per week ! , think its got broken Cogs on the Tilter Section. Gonna be about £120 to fix + the fuel & drive on a 600 mile round trip

Link to comment
Share on other sites

It true what ive been reading ? , that theres never been a successful Transtop installation into a USDM model

 

Alhough mate , its good for the first few times, then the novelty starts wearing off.

 

Mind, If you remove the Vehicle Speed Sensor , you can drive about with the roof up in the air lol, thats pretty funny for a short while

Link to comment
Share on other sites

Got the cogs last friday , & got the car back today to have a go at finding out the problem. Very suspect that its the tilter mechanism , so off it came.

 

The Words "Missing Teeth" dont quite describe the state they were in , one cog was fine , the other had 1 tooth missing & well the worm Gear..... look @ the pictures.

 

http://i3.photobucket.com/albums/y55/gynx/P1010044_mini.jpg

 

http://i3.photobucket.com/albums/y55/gynx/P1010045_mini.jpg

 

All Swapped over now , Well greased up in a Lithium Based Grease (most friendly one I could think of thats not plastic abrasive)

 

http://i3.photobucket.com/albums/y55/gynx/P1010046_mini.jpg

 

Doesnt go up Bit by bit anymore either , goes up both at the same time , alot faster & quieter . Made a gurgling noise first time I tried the roof but Id imagin thats the gears setting themselves in properly , worked 5 times without fail & very smoothly since then as a tester

Link to comment
Share on other sites

  • 2 years later...

Hello mate, I have the exact same problem you had with your CRX. I 've got the electric version as you have.

 

The story goes that i was taking off the roof and the it got all the way to the part where the roof is about to retract and then it stopped!

 

Where shall i start looking for the problem?

 

O and everything works fine manually with the alum key behind the seat so im not sure if it is just a sensor problem.

 

Any ideas????????

Link to comment
Share on other sites

Hello mate, I have the exact same problem you had with your CRX. I 've got the electric version as you have.

 

The story goes that i was taking off the roof and the it got all the way to the part where the roof is about to retract and then it stopped!

 

Where shall i start looking for the problem?

 

O and everything works fine manually with the alum key behind the seat so im not sure if it is just a sensor problem.

 

Any ideas? ??? ??? ?

 

Hello Adam,

 

Log on to www.delsoluk.com and join as the forum is extreamly helpful and you will get the info you need on the tt. Look for paulm as he knows his stuff on the transtops!

 

Rob (toyosir)

Link to comment
Share on other sites

Hello Adam,

 

Log on to www.delsoluk.com and join as the forum is extreamly helpful and you will get the info you need on the tt. Look for paulm as he knows his stuff on the transtops!

 

Rob (toyosir)

 

Nice one man. I shall do.

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.