Jump to content

System Shuts off


Recommended Posts

:mad:

so i drove my accord for the 1st time today in about 3 months.

i have 2 alpine Type R subs wired to 2 ohm with a 1800 watt MAaudio amp monoblock

for some reason. when i turn up the volume too high, the whole system shuts off..including the CD player..the CD player is an alpine(it was pretty expensive and top of the line 3 years ago) i have a MA audio 1farad Capacitor so idk why it should be shutting off at all

HELP

WHAT DO U GUYS THINK IS WRONG?

Link to comment
Share on other sites

That could be a number of things. The main is what H22 said, most mono amps have a protect mode and most people think it's to protect the speakers.... It's not, it protects your amp. You may want to check all your connections as well mainly your ground... In my case my subs would cut out if I turned it up too loud, I have 2 12 inch memphis power reference subs, but only with a 400 watt amp pushing both, the bass hit so much that it loosened up the ground wire and the connection was not secure. The wire would slide up and down over the screw from the vibration and it wouldn't turn the subs on. Try that, and if that isn't the case just have a sound shop look at it, most of the time the guys are pretty cool about it. I go to custom sounds down here when I have a problem and they look at it for me. I don't know anyone here so it's not like they are hooking me up at all so I guess that would be a last resort.

Link to comment
Share on other sites

why would my whole system shut off though..even the cd player...when the ground wire comes loose, my capacitor shuts off and only then amp and subs shut off...the cd player still plays and music comes out of my interior speakers

Link to comment
Share on other sites

That sounds like a weak or blown fuse then. I mean you already know you have a short in the electrical system, but now you just gotta find it. I would still probably take it somewhere just in case so it doesn't get any worse but that's my opinion

Link to comment
Share on other sites

i have an 80amp fuse but before i use to run 40 but they all blew so i got the picture some people say its because my interiors need to be amped because they are what is making my cd player shut off

my rear interiors are alpine type-s but my front are stock

Link to comment
Share on other sites

I have a full component set for the interior of my car with the exception of the tweeters. All memphis, tweeters are kenwoods and the only thing running those is the deck. My deck is a really old (and I mean really old) pioneer, it's a 45x4 and my system is working fine. Your alpine is easily a 55x4 if not a 60x4 so I would say that your deck is powerful enough to run the interiors with no problems. I think it's somewhere else that your getting the problem from

Link to comment
Share on other sites

its not good to put a fuse other than whats supposed to be in there. if you jam an 80 into a 40 you could fry wlot of your electrical system. theres a reason why every fuse isnt made to resist 100. if they pop its protectiong your elecrical from getting fried. you may have already fracked something up by using that 80.

Link to comment
Share on other sites

well my amp wire kit came with a 40amp fuse in the fuse holder

and it blew when i blew my old sony xplod amp

so them i got an alpine mrd m 500 amp and i needed a 80amp for that because the fuse would keep on blowing everytime i turned it up too loud

its been two years and my fuse hasn't blowned again

i know have an MA audio 1800 amp now(much more powerfull then the alpine)

 

by the way

my system only shuts off when you turn it up more than 30 on most songs..but on some songs...you can only turn it up to 25...my max is 35 so i want to be blasting the music full blast

Link to comment
Share on other sites

  • 2 weeks later...

so i bought a new amp kit

ripped out all my old wires

and hooked everything up myself

the system now sounds cleaner and i can bump it as loud as i want without shutting off

those wires were probably fracked up and not allowing full power to go through

Link to comment
Share on other sites

christ why do u need it that loud? you set it to 30 when the max is 35? i set mine to like 20 maybe 22 and my max is 35 and i think thats pretty damn loud. i only have an 8 inch bazooka tube to just give it some bass, yours must shake your car off the road.

Link to comment
Share on other sites

i used to ahve a bass tube, but i blew it up. i think those BOS bottles are funnny. they look like nitrous and say bass in a bottle. nice. i want like 4 of those w/ bottle blankets.

Link to comment
Share on other sites

christ why do u need it that loud? you set it to 30 when the max is 35? i set mine to like 20 maybe 22 and my max is 35 and i think thats pretty damn loud. i only have an 8 inch bazooka tube to just give it some bass, yours must shake your car off the road.

ya

mines does shake n rattle

i just like bass

even though it sounds like my car is fallin apart from da outside

Link to comment
Share on other sites

yeah i hate that, when you can hear the car rattling like a mother from outside. dont they have some crap you put in the lining of your trunk to prevent that?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.