Jump to content

06 Accord idle vibration


Recommended Posts

I have an 06 accord 2.4 with excessive vibration in idle, specially when I'm at a red light or stop. The vibration is less when I'm in Park gear. I replaced all the engine mounts and the vibration continues. I cant even feel it on the steering wheel and it is annoying. Any ideas how to resolve this problem? 

Thanks in advance

Link to post
Share on other sites

 

Since it's better in park, I assume you have some transmission issue; otherwise it could be tuning, including plugs, ignition, fuel filter clogged; air filter clogged. Anything that keeps the vehicle from idle smoothly can create this - missing.

But if it gets worse in gear, I assume we are looking at the tranny... meanwhile it is not easy to service a tranny without replacement; so consider replacing it with a used one.

You don't mention miles; transmission type.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.