Jump to content

Loud noise and serpentine belt alignment on 2007 Accord


Recommended Posts

My daughter brought her Accord over today because it started making a loud noise a few days ago. It was a loud, high pitched metal-against-metal squeal. She's had a few problems with the power steering pump, so I initially thought that is what the problem was. I removed the serpentine belt, and the squeal went away. I replaced the power steering pump, and noticed three things right away:

- the squeal was still there

- the belt on the tensioner pulley was not centered

- the belt seemed to wobble on the crankshaft pulley a lot. I'm thinking this may be because of the belt slopping around on the tensioner pulley.

The noise really hurts my ears, and I can't tell exactly where it is coming from, but it could be the idler pulley. I've attached a picture of belt alignment. Is there something else I should check out, or do you think it's the tensioner pulley?

Thank you.

IMG_1680.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.