Jump to content
Sign in to follow this  
Chachski

CEL Blinks but does not stay solid.

Recommended Posts

Good afternoon folks. I have a 2002 Civic 1.7 5 speed with roughly 165k miles on it. Recently the CEL started flashing but does not remain solid. The car, though, has not had any decrease in performance. The only time it flashes is earlier in the morning (5am) when I am on my way to work. Any other time of the day it doesn't flash. I have read about a certain number of blinks means certain things, but the interesting thing is that mine will blink anywhere between 4-12 times. The intervals are not really consistent. I recently had changed the timing belt, water pump, crank, cam, and oil pump seals. Also changed my plugs and air filter about 1k miles ago. Any advice as to what I should look into would be very appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.