Jump to content
Sign in to follow this  
Strahan

Turn signals

Recommended Posts

Hi.  I have a 93 del Sol S and neither the turn signals nor hazards work.  I replaced the flasher relay, but to no avail.  I dug up my del Sol tech bible and looked up turn signal diagnostics.  It had me check a few fuses (fine) and then had me diagnose the six pin connector.  Shorting 1 to 2 did not illuminate the right lights, nor did shorting 1 to 4 illuminate the left.  Also I noticed that if you meter #5, it is open until you hit either the hazard button or turn on the right turn signal.  That's the way it's supposed to work.  However, metering #3 shows it hot all the time no matter what you are doing.  The tech book says what to do if it doesn't go hot, but not what to do if it's always hot.  Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.