Jump to content

Extreme oil consumption, 04 2.4 lx auto, 152k


Tomwas1

Recommended Posts

Had the car on the road two weeks now, got it from 2nd long term owner. Failed ny emissions last year. Got it cheap and was prepared to get it ready and enjoy it a while. Replaced front axles and pads, headlights and changed oil and filter. Has p0420 and was going to order up a new cat. Well last weekend drove it to NC and back. Checked oil in NC and it was 2 qts low, on the way home had to add two more on the way home and upon arrival home needed 2 more qts. Car was at Honda yesterday for airbag recall and they offered no resolution, spoke to a tech friend and he never had seen this Condition before on an Accord. There is no leaking smoking or over heating. Checked and cleaned pcv and found no blockage. Any ideas/suggestions appreciated. Thanks, Tom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.