Jump to content

D16 transmission trouble!


edrummee

Recommended Posts

Hi, i just bought a 97 honda civic ex has 209,000 miles, is an automatic and the d16 vtec engine. the car had a blown head gasket when i bought it, i fixed the head gasket and the motor runs great but now the transmission is acting up, when first started the tranny has a little bit of a whinning sound, then i put it in gear and it will drive for about 10 seconds then it does nothing almost like it goes into neutral,when this happens you can try any gear but it wont engage. It does this in every gear but then you turn the car off wait few seconds and start it agian and the same thing will happen. i dont know much about automatic transmissions so anybody that has an idea or has delt with this problem before please help. thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.