Jump to content

Clutch issues 94 accord


Recommended Posts

So a month ago my transmission got stuck in 5th gear so i had to replace the tranny. My clutch line was working fine before and after i put everything back together it just would not get any pressure thru the lines I bleed it everyday for a week straight! My pressure plate and clutch are 3 months old as are still in great condition! This past month I've switch out the slave and master cylinders 3x! So theyre brand new. I replaced the clutch joint, damper, and hose on the line and still got nothing. I then replace the original line with a shell braided line and new master and slave cylinder. Now I get some pressure but not enough to engage gears. When the car is off I can put it in every gear just fine but when the car is on it won't go into any gear! I tried starting it in 1st gear and it just starts to roll n pushing the clutch in doesn't make a difference it still rolls! I tried driving in and you half to slam the pedal ALL THE WAY TO THE FLOOR AND FORCE IT INTO each GEAR! But if you stop while in neutral it won't go back into ear only if you driving. Any thing else you can think of for me to do?

 

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.