Jump to content

03 Civic, a couple of problems.


Pikster

Recommended Posts

Hi all,

I have an 03 Civic from new and up until now I haven't had any problems with it at all.

 

Just recently though I have been getting a bad egg smell through the vents on start up, its only there for a few seconds then clears, It never comes when driving or when the car is stood idling but turn off the engine for ten minutes or so and restart and the smell reappears.

 

Second problem, If I unlock the car with the fob and open the front n/s door the car will try to lock itself again after 30 secs or so even with the door open , this only happens with that one door, open any other and the central locking behaves as normal.

 

Any help would be most appreciated as i am not in the slightest mechanically minded.

 

 

Cliff.

Edited by Pikster
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.