Jump to content

'96 Honda NOISE!


goldendays

Recommended Posts

Accord I purchased four months ago runs great but makes a loud noise when accelerating at approx. 2000 RPM's. :crazy:

Sounds something like a blown muffler. Was told it is probably intake box.

 

Has ANYONE been able to solve this problem with this car?????

Link to comment
Share on other sites

The closest sound to describe this is a faulty muffler or exhaust system.

(some people modify a car muffler to get this sound)

 

Have heard it described as a buzz, but that doesn't seem loud enough for this.

Salesman said it is the air intake box. (?)

Dealership says it's normal for the '96 Accord and nothing can be done!

Link to comment
Share on other sites

Dealership says it's normal for the '96 Accord and nothing can be done!

Dealerships will tell you that it is normal because they just want to sell the car. That is not normal for a 96' Accord! It wouldn't hurt to inspect the exhaust system and check for leaks or holes.

You should try reving the engine from within the engine bay by opening up the throttle latch. If it's the airbox that's defective you will hear it when reving from within the bay.

If the airbox is giving you problems then it would be a good time to get an air intake system. Maybe the previous owner was messing around with it. Also it wouldn't hurt to change air filters and tune it up for the time being.

Link to comment
Share on other sites

No metal sounds, BBS, but will still check heat shield.

 

Just had it's 60,000 mile maintenance service on Monday (10/27) so any problem should have been found, but will try ALL suggestions, air intake test, check for holes etc., later this evening.

 

Also just read that Honda has a "Buzz Kit" for cars buzzing on accelaration. Will check into this further also.

 

results later -

Many thanks! :)

Link to comment
Share on other sites

that buzz is most likely your abs..

a friend of mine has an old 240sx and his abs buzzes...only difference is that his sounds like an electric motor messing up and it doesnt do it on acceleration, it does it when he brakes really hard. i believe he is missing the fuse for his abs to turn on, but his car is still equipted with abs so when he tries to brake hard the motor comes on, but nothing else happens.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.