Jump to content

89 Accord LX-i wont start in wet weather


Recommended Posts

Hey all,

 

This may be a somewhat common occurence but I've got an 89 Accord LX-i hatchback that runs strong--except when it is damp or raining. It will turn over but not fire up. Once the weather turns dry again, she starts right up. Anyone have any experiences in precisely what to test to find the culprit? I'm guessing ignition sys/distrib cap or wires but maybe there is a specific tendency in these cars for X to go wrong...?

 

Any input is appreciated since I really do want to be able to keep this thing.

 

thanks.

Link to comment
Share on other sites

  • 1 month later...
Hey all,

 

This may be a somewhat common occurence but I've got an 89 Accord LX-i hatchback that runs strong--except when it is damp or raining. It will turn over but not fire up. Once the weather turns dry again, she starts right up. Anyone have any experiences in precisely what to test to find the culprit? I'm guessing ignition sys/distrib cap or wires but maybe there is a specific tendency in these cars for X to go wrong...?

 

Any input is appreciated since I really do want to be able to keep this thing.

 

thanks.

just posted the same thing about my 92 accord

 

it cranks just fine, batteries arent dead but it wont start until I prop open the hood

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.