Jump to content

mph tach no working


marauder228vw

Recommended Posts

You contradict yourself in your description. You stated your tach is not working, but you also note the rpms are working. The tach measures your rpms. So which is it, the tachometer is working or not working? Makes a big difference in what could be going on.

Link to comment
Share on other sites

C'mon man, u know he just means the speedometer. Well, I'm guessing so anyway.

 

The Speedo unit is easy enough to remove, take it out and check the connections, that'd be the first thing I'd do.

 

For removal instructions, go on http://www.teamdelsol.com/ , then click on 'Information' | 'How-To' | 'Install indiglo Dials', then there is a link on that page on how to remove the cluster. (Sorry I would just link the page, fking teamdelsol has got their website set so that it doesn't show you the http of the page your on!).

Link to comment
Share on other sites

Actually seb, I was quite confused. He noted two different devices in his description: Tachometer and Odometer but made no specific reference to Speedometer. Just wanted a clarification as to which parts work, which are 100% non-responsive and which are 'working' just not working correctly.

Edited by Xeryon
Link to comment
Share on other sites

everything works except for the speedometer and the thing that reads the miles. The rpm meter and everything else works fine, just when i start the car , the speedo jumps a bit bu does nothing else.When i purchased the car, it was not working. yes i do drive about 64 miles a day but have no other issues or with the radio, it works just fine.

Link to comment
Share on other sites

The tach and the speedo are controlled by the same fuse, so power really isn't a concern then. Hell, the entire cluster operates off of the same wiring harness. Next thing I would be doing is buying a cluster and pulling the speedo out and switch it with yours. I would guess the odometer actually is working, just the speedo part is broken. the odometer is an 'internal' part of the speedo and is itself mechanical but dependent on the speedo to function.

Link to comment
Share on other sites

The tach and the speedo are controlled by the same fuse, so power really isn't a concern then. Hell, the entire cluster operates off of the same wiring harness. Next thing I would be doing is buying a cluster and pulling the speedo out and switch it with yours. I would guess the odometer actually is working, just the speedo part is broken. the odometer is an 'internal' part of the speedo and is itself mechanical but dependent on the speedo to function.

 

ok in a ek i know this that the rpm and speedo are not on the same fuse. bc when i was popping my fuse the rpm was still working. i would check the speedo sensor it is on the trans on top. check that out. see if its undone or lose

Link to comment
Share on other sites

I stand corrected on the fuse arrangement, Trae.

 

So we have: speed sensor broken or loose, and speedometer malfunction.

 

srry if i seemed like a as$ i was not trying to. i just went thought a really bad promble with the ek so that is the only reason i knew about it

Link to comment
Share on other sites

why? you bought a 17 year old car. did you not expect to have to repair at least a few things?

 

do the superduper cheapout method: buy a gps with a speedometer in it.

Link to comment
Share on other sites

great so that mean i would have to take it apart, blah!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!. i might as well just trade the thing

 

U lazy bugger, get off your ass n fix it yourself, or get someone to fix it. Talk about a throwaway society, geeez.

Edited by SebSol
Link to comment
Share on other sites

U lazy bugger, get off your ass n fix it yourself, or get someone to fix it. Talk about a throwaway society, geeez.

 

lmao ,actually 10 minutes after posting it on craigslist for trade, i got a couple of good offers which caught my eye, one being a 93 del sol si MANUAL!!!!! a college girl wants an automatic and also so not entertaining was a 97 acura cl 2.2 5 speed.

Link to comment
Share on other sites

lmao ,actually 10 minutes after posting it on craigslist for trade, i got a couple of good offers which caught my eye, one being a 93 del sol si MANUAL!!!!! a college girl wants an automatic and also so not entertaining was a 97 acura cl 2.2 5 speed.

 

trade. :p See if college girl comes with it too... haha

 

why people would even contemplate buying an automatic baffles me. i know most yanks dunno what a gear lever is for some reason (well, compared to over here), but still, fook having an auto unless it was for medical reasons.

Edited by SebSol
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.