Jump to content

engine codes


Recommended Posts

P1298 Electrical Load Detector Circuit High Voltage

 

 

My guess would probably the alternator LOL i dont trust the autozone tests much or alternator fuse like cranny said (i think it was cranny)

 

 

and this was found in first google search:

http://www.engine-light-help.com/honda-check-engine-light.html

 

i expect better from you:laugh:

Link to comment
Share on other sites

yea yea yea me too sarah. i found it later that night. but was going to see what ppl said. but here is the other than i just put a new atler on. so could it be bc im throwing a o2 code to. bc in the thing i found it said if you are throwing more than one code that it could be just bc of that. so what do you think

Link to comment
Share on other sites

ok so this is becoming a big fracking promble and im getthing piss. as you know i changed the alter. well it was still not working right. i had music going and went to start my car and it would not start. so i push it off. so it starts then dies about 30 seconds later. so i change out the wire from the alter that goes to the fuse box. jumped the car off and it worked fine. and the speedo started working again. and then about 2 miles into it. it stops working again. and now the battery is shot again so what the hell do yall think this could be im need of some real help. and the battery light doesnt come on saying that it dieing

Link to comment
Share on other sites

yes i did thank you evey much lol. so i was talking to this guy today and he said that my ignition is the promble. so i looked in a haynes manual and there is a wire that goes from the alter to the ignition. but here is were it gets odd.

 

he said that it was this

 

l_e28082d0d2674550a2c29197f5836f2d.jpg

 

so have any of you replaced this b4 and heard of it going out on ek's

Link to comment
Share on other sites

no

 

only time i had a problem of battery draining was when i had a bad relay and when my alternator went out.. only time it died while driving and speedo messed up was when the alternator died

 

 

random question: do you think your speed sensor could be messed up? dont think that would affect the car while driving though (not drain battery while driving at least.. it could though..)

Link to comment
Share on other sites

yes you are right it will not mess up the way the car runs.but the other day it worked for a few mins. im going to change that out and see what happends but thank you. give your self a rep point for this if you know how to you have been alot of help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.