Jump to content

What did I do?


B16A

Recommended Posts

Hi guys,

I am freaking out right now. I have an 87 CRX, just stock except for 25% tint all around. I was changing the oil today and it seemed realllly dark so I decided to clean out the engine. I got my garden hose out and turned on the engine for a bit and added water through the oil fill cap. The engine like, locked up and now I cant get it started. I added some oil and it still wont start. Can someone please tell me how I can start it again?

Link to comment
Share on other sites

i highly doubt that you actually did this....if so...the engine is probably toasted.

 

never EVER put water into an engine.

 

if you are not a troll, and are serious. you hydrolocked the engine. 99% chance its done for. time for a new one.

 

 

an engine needs oil to stay lubricated, you take taht away and it locks up. metal onmetal ruins things. even if you did get it started and running by some chance, there are millions of metal shavings now in you engine that will eventually destroy everything.

 

Drain and add distilled water next time. If that doesn't work, add more window tint.

 

wow...just wow haha lol rofl lmao

Link to comment
Share on other sites

i highly doubt that you actually did this....if so...the engine is probably toasted.

 

never EVER put water into an engine.

 

if you are not a troll, and are serious. you hydrolocked the engine. 99% chance its done for. time for a new one.

 

 

an engine needs oil to stay lubricated, you take taht away and it locks up. metal onmetal ruins things. even if you did get it started and running by some chance, there are millions of metal shavings now in you engine that will eventually destroy everything.

 

 

 

wow...just wow haha lol rofl lmao

 

 

SpeedDemon fell for it. Wat a tool

Link to comment
Share on other sites

i highly doubt that you actually did this....if so...the engine is probably toasted.

 

never EVER put water into an engine.

 

if you are not a troll, and are serious. you hydrolocked the engine. 99% chance its done for. time for a new one.

 

 

an engine needs oil to stay lubricated, you take taht away and it locks up. metal onmetal ruins things. even if you did get it started and running by some chance, there are millions of metal shavings now in you engine that will eventually destroy everything.

 

 

 

wow...just wow haha lol rofl lmao

 

 

I figured I would come off to you guys as a "troll". But seriously, I am 17 and just bought myself my '87 CRX. This was my first time owning anything with a motor and I just fracked it up. I cant believe I was so stupid for adding water to an engine. I didn't even know it would lock it up. frack!

 

 

So the next course of action is getting a new engine I guess? crap!!!!!!!!!!

Link to comment
Share on other sites

pics or i keep posting pictures of cute but WAY creepy troll pics

 

avatar830_1.gif

 

I had that troll doll when I was tiny (tinier than I am now).

 

 

Where are pics of this supposed reality, OP?

Link to comment
Share on other sites

I figured I would come off to you guys as a "troll". But seriously, I am 17 and just bought myself my '87 CRX. This was my first time owning anything with a motor and I just fracked it up. I cant believe I was so stupid for adding water to an engine. I didn't even know it would lock it up. frack!

 

 

So the next course of action is getting a new engine I guess? crap!!!!!!!!!!

 

HAHAHA. Gutted kid.

 

Yes, new engine, or do this...

fred-flintstone-barney-rubble-car.jpg

Thats about your only option.

Link to comment
Share on other sites

  • 5 weeks later...

What did I do?

 

changed the oil today I got my garden hose out and turned on the engine for a bit and added water through the oil fill cap. The engine like, locked up and now I cant get it started.

 

 

thats what you did. smh

 

Troll Toll!

333b4-troll_toll.jpg

 

 

LMAO

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys,

I am freaking out right now. I have an 87 CRX, just stock except for 25% tint all around. I was changing the oil today and it seemed realllly dark so I decided to clean out the engine. I got my garden hose out and turned on the engine for a bit and added water through the oil fill cap. The engine like, locked up and now I cant get it started. I added some oil and it still wont start. Can someone please tell me how I can start it again?

 

Kudos young jedi! wow i really don't know what to say...you are 17?! are we talking years or months? did you get bored playing with a slip and slide and wanted to splash more water? anyway hell don't beat yourself up to bad...we all do stupid stuff, this might take the cake....but we all have to learn some how! good thing you aren't an electrician! :crazy:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.