Jump to content

Hi need a little help


jagpride

Recommended Posts

hello all , i am new to this and need some help.. i installed a new radio, and while installed the 12v wire melted all the insulation around it, what do i do?

 

www.hondahookup.com register , and click the manuals link on the left from the main page , your in , lol.
Link to comment
Share on other sites

hello all , i am new to this and need some help.. i installed a new radio, and while installed the 12v wire melted all the insulation around it, what do i do?

 

 

Re-Check all the wiring And Fuses you probably misplaced the 12v cable

next time you should buy a plug-n-play harness

Link to comment
Share on other sites

i had to hardwire it because whoever installed the previous radio spliced everything from the original harness. what do i do about the wire, there is no more rubber around it

 

Re-Check all the wiring And Fuses you probably misplaced the 12v cable

next time you should buy a plug-n-play harness

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.