Jump to content

1999 integra ls PLEASE HELP MY BABYYY ! ! !......


longstuhh

Recommended Posts

hey i got a 1999 integ ls and there is something wroung with the electrical like i replaced the alternator n the battery and at first it seemed ok but then later into the day it died out on me and soo i ono whats wroung please help me becasue i am tired of chargeing my car everynight b 4 i go to sleep and have to push start it or jump it by the end of the day it makes me look bad and embarrassing wen its with my girl.... please help !!! !!!

Edited by longstuhh
Link to comment
Share on other sites

When you jump, or push start how long does it run afterwards? :crazy: If it runs until you shut it off I am thinking battery, cause you are running off alternator, if it dies soon after jump then alternator! I take it this is reason for replacing battery,and alt, in the first place?

Link to comment
Share on other sites

everythings new new battery new alternator and wen i got the car wich was a couple weeks ago it was having "battery" problems also but then i figure it was juss the alternator and batterey i got both at kragen autoparts .....im stumped...... i really hate to look at her on life support at night =\ its sooo sad....... but yeah i think its the distributor.... because it kind of sounds like miss fire or delayed... can it be the cause ? he said it was new ... wen i got the car but waht can be the problem...? please throw me some more advice besides alt or batt cause i've got it tested and both is fine well wait i lied i got the battery tested it was good the alternator they said was bad... but how wen its brand new?..... i mean unless its a faulty alternator...... which is gunna piss me off now...

Link to comment
Share on other sites

everythings new new battery new alternator and wen i got the car wich was a couple weeks ago it was having "battery" problems also but then i figure it was juss the alternator and batterey i got both at kragen autoparts .....im stumped...... i really hate to look at her on life support at night =\ its sooo sad....... but yeah i think its the distributor.... because it kind of sounds like miss fire or delayed... can it be the cause ? he said it was new ... wen i got the car but waht can be the problem...? please throw me some more advice besides alt or batt cause i've got it tested and both is fine well wait i lied i got the battery tested it was good the alternator they said was bad... but how wen its brand new?..... i mean unless its a faulty alternator...... which is gunna piss me off now...

 

Kragen\Schucks Altenators and starters are junk! Dod you have a NAPA??

Link to comment
Share on other sites

i dont think the distributor could be it cause the engine makes its own spark through the distributor not the battery

 

it has to be something that stays on after you turn your ignition off

 

my friend has a 91 integra and his was in an accident and didnt know before he bought it but when he puts his right blinker on or left idr both front blinkers flash but getting to the point was the car in an accident before you bought it?

 

et a carfax report and see if it was in an accident and find out what got replaced on it previously and where

Link to comment
Share on other sites

Kragen\Schucks Altenators and starters are junk! Dod you have a NAPA??

 

 

yeah i doo but i think i figured it out it was a bad ground because i got a warrenty exchange on the battery n the alt but so far so good i juss got everything in tonight... oh the reason y i got kragen's crap is cause i got a discount and well u cant turn down new cheap stuff haha.... well yeah i hope that it does fix my electrical problems.... but now i got a idle problem... lol i think its just the throttle boddy being dirty i light weight cleaned it but its like still idleing at 2-3 g'z unless i stick my foot under the pedal n push up on it then it would idle right.... this is starting to make me feel a little better but i still need to fix this problem....but yeah any more help would b appreciated =]

Edited by longstuhh
Link to comment
Share on other sites

umm i loosened the throttle cable but even so y did it start to do that right after i got all the parts back in the electrical thing seems to be in the past now but how or y would the throttle start now? any suggestions into how i should aproach this problem? besides loosen slack .... oh also the guy at kragen said to f*ck with the idle screw or what ever any ways i tightened it all the way while i was messing with it and it seemed to have been idleing at around 1500 shouldnt it have cutted off because of no oxygen getting into the motor?

Link to comment
Share on other sites

the idle screw adjusts the idle not the amount of air going into the engine

 

 

what can i do to fix this?.....and i thought it was cause of the timing soo i kinda messed with the distributor.....=\ soo now i think i retarded it to much any one can help me?.... or if u live in sac can you maybe fix it for me....cause i ono its bothering me please help....

Link to comment
Share on other sites

what can i do to fix this?.....and i thought it was cause of the timing soo i kinda messed with the distributor.....=\ soo now i think i retarded it to much any one can help me?.... or if u live in sac can you maybe fix it for me....cause i ono its bothering me please help....

 

 

oh jeez what exactly did you do to the distrubutor?

Link to comment
Share on other sites

oh jeez what exactly did you do to the distrubutor?

 

i adjust it i retarded it a bitt... and wen it was too much i made it run a bit rich... i juss need to fix the timing now... its kinda off... but is it better to run it on retarded then wen its running rich?....i ono... i really wannna juss keep it stock mode because with gas prices even it its a honda its gunna still eat holes in my pockets that already have holes in them.... can any one do the timing for me?... i live in sac in cali

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.