Jump to content

engine leak???


jkm345

Recommended Posts

i recently put my engine back together, but now its leaking and i dont know where or HOW???i see it coming from the block (the part where the head and bottom block meet)..its like leaking from that point right on top of where the transmission connects to the engine, under the vtec-solenoid. Its wet there..i wipe it off, drove it and nows its wet again, it doesnt leak when the engine is turn on, but wen it is, it starts to leak..its not a heavy leak though..I just want to noe if anyone can help me out, or have this problem before with advice. I tighten the bolts that connect the head to the block 2lbs more then the recommended torque, is it NOT tight enough or wat??

Link to comment
Share on other sites

i recently put my engine back together, but now its leaking and i dont know where or HOW???i see it coming from the block (the part where the head and bottom block meet)..its like leaking from that point right on top of where the transmission connects to the engine, under the vtec-solenoid. Its wet there..i wipe it off, drove it and nows its wet again, it doesnt leak when the engine is turn on, but wen it is, it starts to leak..its not a heavy leak though..I just want to noe if anyone can help me out, or have this problem before with advice. I tighten the bolts that connect the head to the block 2lbs more then the recommended torque, is it NOT tight enough or wat??

 

 

you could try that or you might have to take the head apart and replace the head gasket because it might have been a bad one

Link to comment
Share on other sites

im assuming its leaking coolant. Well the wonderful thing about coolant is that its UV reactive. clean the crap outa your engine bay, get a VERY powerfull black light, and track that bad boy down.

Link to comment
Share on other sites

i recently put my engine back together, but now its leaking and i dont know where or HOW???i see it coming from the block (the part where the head and bottom block meet)..its like leaking from that point right on top of where the transmission connects to the engine, under the vtec-solenoid. Its wet there..i wipe it off, drove it and nows its wet again, it doesnt leak when the engine is turn on, but wen it is, it starts to leak..its not a heavy leak though..I just want to noe if anyone can help me out, or have this problem before with advice. I tighten the bolts that connect the head to the block 2lbs more then the recommended torque, is it NOT tight enough or wat??

 

 

you never mentioned it was coolant :thumbup:

Link to comment
Share on other sites

yeahs, its coolant..the things is that, there is not much room to be looking around at it!!but i did happen to tighten the head down a lil more, and it somewhat stop the leaking a bit less!

You do know you were supposed to re-torque head after so many miles, right?

Link to comment
Share on other sites

wells i just used the old head studs...was i suppose to get new ones??i mean, i didnt do anything to it, just switch out the bottom block...could that be the prob>?

If they're bolts and not actual studs, they need to be replaced when removed. The bolts used are torque to yield bolts.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.