Jump to content

need help checking cel codes


rjjjosh

Recommended Posts

i've been reading a lot about jumping your diagnostics plug, but i dont have that green plug that everybody says to jump. i've seen it in my friends 95 sol s, but i dont have it in my car. btw i have a 95 civic si. any help would be greatly appreciated.

Link to comment
Share on other sites

if you or anybody hasnt tampered with it, it should be in a green cap looking thing, check behind the glovebox or behind the carpet by the computer, look for a green cap and ther should be a 2 wire plug in it doing nuhting~!

Link to comment
Share on other sites

hhahahah no its not, i rock out aem E.M.S come onnnn you know ime obsesed with the aem computer<33 :laugh:

That is right I remember your intro post and you were all about AEM.

I gotta make a plexi glass cover for mine, that would be sweet and mount it so you can see it.

 

there isnt anything that doesnt connect to anything. i even took out my ecu to see if it was behind it. but no... and the only thing that has been done to my ecu is a vtec light.

Keep searching josh, You will find it.

Link to comment
Share on other sites

yea it is pretty cool but dont let people see that or they will take it with out paying for it!!!!!! lol hoepfully not but JOSH - look under the glove box and behind the carpet EVERYWHERE!!!!! lol or just look for the 2 wire connector, maybe the guy took the green cap off and threw it out~!

Link to comment
Share on other sites

the cars been in the family since it was bought off the lot. and i put the vtec light in, so everything should be there. i've looked everywhere...this is really buggin me. i have this yellow plug hooked on to my fuse box, i was thinking that had somethin to do with the srs.

Link to comment
Share on other sites

Well I talked to josh and he said "" i'm throwing codes 3 and 41. MAP sensor and o2. that sucks cus those are freakin expensive."

 

Anybody wanna help him find the parts and for cheap as well.

O2 sensors are not that expensive.

Denso OE identical O2 sensor $58.73

Link to comment
Share on other sites

my light has been on for a while. i even took out the bulb cause it was annoying the crap outa me.. but i put the light back in to find out the codes.

i do have like 158*** miles on it. do yall think that using throttle body cleaner fu*ked up my map sensor. it started acting funny after i did that..... and that wreck didnt do anything to my engine.... the cel was on b4 that.

Link to comment
Share on other sites

I know they sell that eletric cleaner or whatever at autozone and people use that to clean there MAF all the time. But if you sprayed it and might have damaged it then that will suck for you.

But some parts do go out over time probably like your o2 sensor has.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.