Jump to content

car wont start!!!!!


97blackonblackcivic.

Recommended Posts

this saturday night my car died on me at the gas station!!!

the fuel pump wouldnt start.

so i took it home that night, next morning i changed the fuel pump and a couple of blown

fuses. the car started with difficulties, but it started.

i was on my way out of my subdivision when it died again!!

i checked all the fuses and the fuel pump and it still wont start.

what else shuld i check for???

any kind of help would be really appreciated.

Link to comment
Share on other sites

Check for spark as well. Make sure the fuel is flowing. On some engines you can unplug the fuel rail line, click the engine over to see if fuel comes out. I have to do this even I am checking for the fuel pump and have nobody to help me check it or can't hear cause it is quiet.

 

Is it turning over but not starting or what?

Edited by chris_agu28
Link to comment
Share on other sites

Check for spark as well. Make sure the fuel is flowing. On some engines you can unplug the fuel rail line, click the engine over to see if fuel comes out. I have to do this even I am checking for the fuel pump and have nobody to help me check it or can't hear cause it is quiet.

 

Is it turning over but not starting or what?

 

 

i can hear the pump work, but the fuel is not getting to the engine.

im gonna try to unplug the fuel rail line.

 

where is the main relay??

i have a eg hatch.

Link to comment
Share on other sites

yeah but i would think if the pump is working then so is the relay.

 

but I might be wrong. You made sure everything is connected right and the fuel lines were in the right spots not reversed.

 

It is the simple things people over look.

 

 

i would slap myself if i put the line backwards!! lol

i talked to a fried about his and he told me to check the injectors

Link to comment
Share on other sites

After your latest reply, it's beginning to sound a lot like a Main Relay.

 

 

 

i've been looking for different answears and it all points to the main relay.

when it gets hot it turns off, and if i let it cool down for the night it will start in the morning with

no problems and it stays on unless i drive it down the street. im tired of pushing my car back home.!!!! lol

Link to comment
Share on other sites

i've been looking for different answears and it all points to the main relay.

when it gets hot it turns off, and if i let it cool down for the night it will start in the morning with

no problems and it stays on unless i drive it down the street. im tired of pushing my car back home.!!!! lol

Classic Main Relay symptoms. Costs about 75 new from the dealer.

Link to comment
Share on other sites

did you check the spark plugs, as Chris mentioned?

 

and you said when it's hot, it doesn't turn on but when it has been cool all night then it turns on...check the temperature sensor! this could be the problem!

 

EDIT: check it before you decide to replace it...

Edited by lceah
Link to comment
Share on other sites

did you check the spark plugs, as Chris mentioned?

 

and you said when it's hot, it doesn't turn on but when it has been cool all night then it turns on...check the temperature sensor! this could be the problem!

 

EDIT: check it before you decide to replace it...

 

 

stpark is fine. i just checked it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.