Jump to content

86 Civic Wagon 4x4


johnds

Recommended Posts

Hi Folks,

 

I am new to this forum. I would appreciate some help with a new to me 86 Civic 4x4 wagon with 115k on it. I have a week or so to decide if I want to buy this thing. The body is perfect the motor purrs the interior is worn but it drives fine. When I push the 4x4 button I can hear static in the radio but the 4 wheel drive light does not come on. Is there something I can do if I know my way around tools but am not framiliar with this auto. One of my interests in the car is the possiblity of 30+ gas mileage. What other areas do I need to check on this auto that have been proven to be problem areas? What about the clutch adjustment. Where is it. It has a five speed transmission btw.

 

Best to all,

Johnds

Edited by johnds
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.