Jump to content

93 Accord balancer seal puked oil


92-93AccordOPKS

Recommended Posts

Hey, I just want to spend my 1st post to remind those with 4 Cyl 2.2L's to take oil leaks VERY seriously. I just purchased this 93 and saw slight oil leaks but assumed it was the pan gasket. I remote started my 261k mile Accord while getting ready to work. When I walked outside it had hemorraged at least 3 quarts of oil in 10 minutes!!! After cleaning up the mess as best I could, I refilled the car and drove it 1 mile to a HondAcura shop. The engine balancer shaft seal failed and also soaked the timing belt.

 

http://findarticles.com/p/articles/mi_qa38...803/ai_n8802304

 

http://www.tegger.com/hondafaq/tsb/prelude/x00-073e.pdf

 

 

I just received the car back today and can't believe the difference! All bogging down loss of power is no longer there! The car runs and breathes hard now! The valves have a bit of tapping noise now but it's OK by me. I spent $550.00 to have the balancer shaft seals replaced, timing belt, water pump, driveshaft belts, valve cover gaskets, and misc parts replaced because of this mishap.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.