Jump to content

Took it to the track...


compuvision02

Recommended Posts

Took my car to the track last night for the first time, only got three runs off. A lot of people were breaking; lots of clean up time or running one lane. No excuses, just inexperience. Driving this thing at the track was a completely different experience, I've ran down the strip over 100 passes, street raced from a dig more then I could imagine, but this just is like starting at stage one. Yeah, I've driven it around 2000 miles, raced it a bit, but with those street tires, it is so predictable. Never being in a "high horsepower" front wheel drive car on slicks is something to get used to. I did shift slow, hit rev limiter, and all that crap. I felt I did very well for my first time at the track with little seat time in a "high horsepower" front wheel drive car. No stupid excuses, just the sheer fact that I can not drive the car to it's potential, because I need some seat tme. I will try to get the videos up, I only have runs two and three, because my friends did not get there until later, but you can just hear the difference in experience from one driver to the next. Here are the runs and brief run downs of what happened.

 

--

 

Run 1

 

On low boost, 16psi on E/T Drags, 3000rpm launch

 

60' 2.0

1/4 12.6

MPH 118

 

Run 2

 

On high boost, 10psi on E/T Drags, 5500rpm launch, tree was messed up and redlighted me before I even moved and I sat to launch higher ET is wrong but MPH is correct

 

60' 3.0

1/4 14.0

MPH 118

 

Run 3

 

Driven by an experienced high horsepower Honda driver, on high Boost, 10psi on E/T Drags, unknown launch

 

60' 1.9

1/4 11.5

MPH 120

 

--

 

My timeslips are in the car, I will try to post up the rest of the slip, such as 1/8 and 1/8 MPH tonight. I believe my friend who ran the third pass still has that slip though, because I haven't seen it since he was looking at it during the tire changing process. I have to go to work now, so I was pretty brief on the run summaries, but if there are questions, I will update you tonight. I plan on going back one more time before I park it and tear it apart for the winter to go bigger and badder. Hopefully I should be pulling 11.5's personally.

Edited by compuvision02
Link to comment
Share on other sites

Well, the dumbass forgot to reset the tree after the cars before me ran, I rolled up, then he tried to do it fast enough, but couldn't. I saw one yellow light flicker. I stopped, rolled up a little, nothing. Then both went yellow and the lights started dropping. I didn't know I was over the line and was already redlighted and my time started, so I sat and got my revs to 5500 and got ready, because I know that you don't have to have a good reaction time on open track days, since it starts when you cross the line, so I sat. Little did I know the time was ticking, haha. Then I put no time, since a lot of West Chester kids were there and I wanted it semi-hush, they all thought I really went 14.0, but dumbasses fracked up again and showed my time with my buddy driving.

Link to comment
Share on other sites

And now I have a vaccum leak I have to find! Went down to a road to race my buddy tonight, slapped on the slicks, went into second to start my burnout, and nothing happened. Went into first, nothing. Switched to high boost, same crap. Found out that it wasn't going higher then 5psi and was stuck at 0psi for a good bit of the time. So, I may have it "down" for the winter, start tearing into it, sell some stuff, buy some stuff, then find the problem along the way.

Link to comment
Share on other sites

And now I have a vaccum leak I have to find! Went down to a road to race my buddy tonight, slapped on the slicks, went into second to start my burnout, and nothing happened. Went into first, nothing. Switched to high boost, same crap. Found out that it wasn't going higher then 5psi and was stuck at 0psi for a good bit of the time. So, I may have it "down" for the winter, start tearing into it, sell some stuff, buy some stuff, then find the problem along the way.

 

Be sure you check your wastegate. Might be sticking just enough to let 5psi through.

Edited by busted ls1
Link to comment
Share on other sites

The Supra was a joke. That was the exact same picture of my old hatchback, just Photoshopped on top. This is a different Civic.

 

Ben, my mechanic found what it is, or what we are pretty sure of. One of the passenger side intercooler pipe came off the coupler, so he is going to put that back in and tighten them all down. That is 99.9% the only issue, because it makes a lot of sense.

Link to comment
Share on other sites

I'd figured it'd just be a loose joint somewhere.

 

Friend of mine had a turbo with an internal wastegate that ended up getting stuck open. He could only make like 2 psi.

Link to comment
Share on other sites

I wasn't there for when he stated that it was a joke, I guess. Anyway, he even had friends "vouching" for him on the forum. I stopped reading the thread after that, prolly.

 

What's with you thinking it's cool to call me an assbag over something that's just stupid as hell? "I bought a sick car. No really. Even my friends saw it. Oh wait -- I'm lying and that makes it funny and cool."

Link to comment
Share on other sites

I did not expect anyone to have fallen for that. The license plate was photoshopped, then the picture with my watermark was extremely small, the Supra was obviously taken at a brighter time, the shadows were funky as someone mentioned, I mean, come on!

Link to comment
Share on other sites

I wasn't there for when he stated that it was a joke, I guess. Anyway, he even had friends "vouching" for him on the forum. I stopped reading the thread after that, prolly.

 

What's with you thinking it's cool to call me an assbag over something that's just stupid as hell? "I bought a sick car. No really. Even my friends saw it. Oh wait -- I'm lying and that makes it funny and cool."

 

I don't think it's cool, I think it's fitting..

 

People here at this site seem to have a hard time letting go of crap.

Link to comment
Share on other sites

I mean, I'm not mad about it. I just honestly didn't know what was going on. It was reasonable that he had one -- before he didn't have a turbo'd car and suddenly he did, as far as I knew. I tend to dip in and out on HF now and don't always see everything. So I just figured he actually had it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.