Jump to content

Engine misfire


Recommended Posts

Hi me again:

 

I got this 2001 Odessy 125K miles, it was a little eratic on idle and outputed code 300, 302, 305, 1399. So I interchanged coils and checked, got same codes; then changed Spark Plugs and checked, same codes; then I cleaned injectors (all 6) same codes. I'am out of ideas. Need help Please :crazy:

 

Thanks guys.

Link to comment
Share on other sites

If one coil is bad and you interchanged them, that one coil will still give off that code.

 

How to check for a bad coil?

 

I very simply do a drop test, which means running the engine and then one at a time pullling the connector off the coil and putting it back on.

 

If there is a noticable drop in engine speed then that particular coil is firing. Engine speed remaining the same, cylinder is not firing.

 

Hope that helps.

 

If not, sorry I tried.

 

Good luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.