Jump to content

No power to my injectors on a d16a1 swap 87 crx si


Just2kos

Recommended Posts

You need the distributor for the motor. You can't rock the brown top distributor as the computer can't run it.

 

people on here said that it was possible to run the brow top distributor on a black top d16a1 i have the computer out of the integra what if i use the wire harness off it as well

Link to comment
Share on other sites

yea the motor is out of a 1st generation integra it is external coil i just cant get no spark to my coil i think it has to do with the wires that come out of the distributor bc they arent their on the integras distributor maybe i need the motor wire harness for the d16a1 to make it run....

Link to comment
Share on other sites

yea the motor is out of a 1st generation integra it is external coil i just cant get no spark to my coil i think it has to do with the wires that come out of the distributor bc they arent their on the integras distributor maybe i need the motor wire harness for the d16a1 to make it run....

see if your getting 12 volts going to the (+)coil with the ignition in the ON positon.

If you do,crank the motor and on the (-) side of the coil put a test light there.The test light should blink

ON and OFF . If it don't blink ,and your getting 12 volts @ the (+) side, coil is bad.If no 12 volts what so ever,you'll have to trace the wire back.

Link to comment
Share on other sites

see if your getting 12 volts going to the (+)coil with the ignition in the ON positon.

If you do,crank the motor and on the (-) side of the coil put a test light there.The test light should blink

ON and OFF . If it don't blink ,and your getting 12 volts @ the (+) side, coil is bad.If no 12 volts what so ever,you'll have to trace the wire back.

 

thanks ill give that a try tomarrow

Link to comment
Share on other sites

thanks ill give that a try tomarrow

 

 

on my previous comment i put i had no spark to my coil i ment to my injectors i got spark to all my plugs just nothing to my injectors to shoot the gas into the car.. i was told that the wires for the injectors run off the computer but i think it has to do something with the wires for the distributor ( thats y i am thinking i need a harness for and integra that may have them wires hooked up differently since their are no wires comming off the distributor...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.